PDA

View Full Version : Is It Me? (Site software upgrade issues)



spdd
10-29-2017, 05:29 PM
Will this take some getting used to or am I the only one finding it more difficult with the new format? I found the old one so easy to navigate... this one even seems harder to read.... is it me? I can't edit the title... don't know what happened there.

labblab
10-29-2017, 06:03 PM
No, Judi, it's not just you! We staffers were expecting that the software upgrade that we instituted last night would only make some much needed behind-the-scenes security and functional improvements -- we were not expecting a complete design change!!! Right now, we're in the process of finding out whether any of the old design is recoverable or not. I'm finding it much harder to sort through things on the site, as well. So fingers are crossed, but we shall see (I don't even like the new emoticons)...

In the meantime, I went ahead and edited your thread title. And actually, that function is unchanged. Once posted, members have not been able to edit their thread titles. Dunno why, but there it is.

Anyway, I guess we all will have to be patient and hope for the best!

Marianne

molly muffin
10-29-2017, 08:31 PM
This is going to be a learning curve for all of us. Unfortunately the upgrade was really needed. So no choice. I agree this is not as easy on the eye.

Budster's Mom
10-29-2017, 09:28 PM
Upgrade disaster!!!! Put it back. I don't care how, but do it!!! I can't see/find anything. Even the emoticons suck! I can't see them enough to find an angry one!!!!

I was able to edit my post without difficulty.

labblab
10-29-2017, 10:08 PM
Kathy, unfortunately the upgrade was a necessity due to security vulnerabilities, so we just don't have the luxury of going back. For example, for several weeks now we have been compromised in a manner such that Google links to our site have been redirecting folks to unsavory alternative websites.

It appears as though there will be both pluses and minuses to the new upgrade. But for the moment, security is really the most important issue. We have experienced a couple of major hacks over the years, and they were devastating due to the total loss of significant chunks of content. So we had to get the upgrade in place ASAP, and now we'll see where we can go from here in terms of redesign issues. It will be a process...

Budster's Mom
10-29-2017, 10:33 PM
I understand the security vulnerabilities and agree that that has to be first and foremost. However, right now, this is very hard for me to see/read on my iPad. It is definitely a strain on my aging eyes and multiple sets of bifocals do not help me see this any clearer. The rest is just a jumbled mess that I will eventually figure out, even though I don't like it. The visual thing is huge problem. It is hard to respond when you can barely see/read the posts. Someone really screwed up here. I hope that is something that can be tweaked in some way. Can't see it, can't read it, can't help. Simple enough.

Thank you for your timely response.
Kathy

Just a thought... Troubleshooting here.... Do you think it would be possible to add a "background color" selection on our individual settings page?? That would help the white screen reflecting issue.

labblab
10-30-2017, 10:51 AM
Just a thought... Troubleshooting here.... Do you think it would be possible to add a "background color" selection on our individual settings page?? That would help the white screen reflecting issue.

That's one of several things we're needing/wanting to look into. That white background is indeed awfully stark! It's awfully hard on my aging eyes, as well...

Joan2517
10-30-2017, 11:52 AM
Took me a few tries before I could figure it out!

Squirt's Mom
11-01-2017, 11:10 AM
I am VERY leery of this site because my computer keeps telling it is insecure, my protection programs go nuts, and nothing I do changes that. I have not been here working because this is NOT our site, it is the V-Bulletin site. Other updates have never gone this badly! LOL

molly muffin
11-01-2017, 02:25 PM
This isn't an update, it's a complete new install of the base that runs our forum. We had to make this upgrade due to security issues, believe me it wasn't a choice we wanted to have to make.

What we are working on now and it requires some expertise going back to the beginning of this sites creation is a upgrade and restoration of the template, that determines how our site "looks". A template is basically a design overlay of the base. This is the base. We haven't yet been able to reach out and work with original template developers to reinstate our template. Once we can connect and do that, it will all look the same, but this is the base without the template.

As far as any security issues, we should not be having any security issues. If you are showing security issues Leslie can you please advise us what you are showing. I've used the site on a secure login, vpn, ipad, iphone and haven't encountered any security issues. You can send the admins an email showing or even a screen shot to show us what you are encountering.

Is anyone else encountering security alerts when they login to the forum?

DoxieMama
11-01-2017, 02:51 PM
Is anyone else encountering security alerts when they login to the forum?

Not here. Using Google Chrome on Windows PC's (both at home and work) as well as on my Android phone.

Working in IT, I understand how complicated this stuff can be... even when it appears simple. But if you're taking requests (haha) I would love the option to choose the template. I actually prefer the current look - dark on a lighter background is easier for me. I understand if that's not possible at this time... if you get the original template back and lose the current look, so be it.

And though I have absolutely zero experience with vBulletin, other than usage here... if I can help, let me know!

Joan2517
11-01-2017, 04:47 PM
Not me...I'm on Chrome.

Squirt's Mom
11-01-2017, 05:51 PM
Let me see if I can show you. I don't use a smart phone so screen shots are out for me. ;-) I am also getting kicked off so that I have to sign in over and over.

Squirt's Mom
11-01-2017, 05:57 PM
It won't let me copy/paste so I just typed out the messages I get.

When I sign in on either the funky page with the menu running down the LH side or if I go to VBulletin this is the first message I get -

“This connection is not secure. Logins entered here could be compromised.”
It shows a padlock with a line thru it in red. I go ahead and enter my password and get this message in a box that pops up –

“Security warning:
(a ? in a circle), The information you hae entered on this page will be sent over an insecure connection and could be read by a third party.
Are you sure you want to send this information?
Yes No”

spdd
11-01-2017, 07:31 PM
Leslie, download a free program called Paint. http://microsoft_paint.en.downloadastro.com/ I keep the shortcut on my desktop cause I use it all the time. On your keyboard near the top right is a key for print screen. When you get to something you want to take a pic of.... hit the print screen button. Then open paint and on the left open the file button and you can see the paste button. Just hit the paste button and what you had on the previous screen will then post. Save it to whatever you want then you can send it anywhere you want as an attached file. You even have the option while in paint to crop out anything that you don"t want..just surround what you are saving with the rectangular box, hit the crop button and save it to wherever. I may have written all this for you and you know how to do it already - LOL.

Harley PoMMom
11-01-2017, 08:44 PM
Leslie, have you tried using this link: https://www.k9cushings.com

Googling I did find that with the newest update to Firefox 57 people are having issues like yours. Are you using Firefox?

Budster's Mom
11-01-2017, 10:41 PM
Yes Ladies, this is much better on the eyes. Thank you!

The emoticons are still very difficult to see, so I won't be using those.

I am not having any security issues on my Ipad with this site. I have not tried to log in with my laptop recently.

Kathy

spdd
11-02-2017, 10:02 AM
Getting there, looking better for sure... I have to use Firefox, Google won't let me play anything re videos etc.... so Firefox it is, and yes I do get the warning when signing in.

Squirt's Mom
11-02-2017, 10:19 AM
Lori, yes that is the path I am using in...or one of them. It doesn't matter if I use a bookmark, go from a google search to our site, if I maually type in the address....I get the security warning. I get it still this morning.

Yes, I use Firefox.

Squirt's Mom
11-02-2017, 10:44 AM
I signed in on the Dell (I typically use my old VAIO) and the look is different on the two systems. On the VAIO things are very very hard on my eyes, much fainter than on the Dell and blurrier than the Dell. I still get the security warnings on both machines. Both run Firefox.

Squirt's Mom
11-02-2017, 12:20 PM
Is there a timer on the site now or something? Like if you don't post for ______ minutes it signs you out?

labblab
11-02-2017, 12:40 PM
I have not had any issues with timing out as long as I check the "Remember Me" box. I've "sat" here for quite a while without any problems. If that box isn't checked, though, folks will indeed be timed out. Are you having problems even though you've checked the box, Les?

Squirt's Mom
11-02-2017, 01:26 PM
Yes box checked but when I leave the computer and come back I have been signed out. And that's on all systems.

labblab
11-02-2017, 01:41 PM
Hmmmmm...that is weird. I have noticed that my name drops off the "Currently Active Users" list at the bottom of the page after I've been quiet for a while, but I've never actually been logged off. I reappear on the list as soon as I do something. Earlier this morning, I remained logged in but was inactive for over an hour. No problems with being thrown off, though. I wonder if this could be another Firefox issue? Let's see whether Judi has experienced this problem, too (or anybody else, for that matter).

Squirt's Mom
11-02-2017, 01:47 PM
Probably only me with a host of weird issues! :-D

DoxieMama
11-02-2017, 02:32 PM
Even if you go to the site via "https:" (which is secure), any link or button (including log in) takes you to the site unsecured "http:". This is probably why Firefox is showing the warning. Chrome browser DOES show it though it's not quite as obvious ... so you may not notice if you're not paying attention. I'm at work and won't install Firefox here - but I can do it at home later to compare to Chrome and IE. (Both Chrome and IE show that it's not secured but apparently I've bypassed those notifications.)

As for timeouts... I have remained logged in at home and on my phone without any issues, though I haven't stayed "inactive" on the site for long. At work I don't have the "remember me" option selected but again, don't stay for long.

Squirt's Mom
11-02-2017, 05:41 PM
I've left it alone for a while and it hasn't kicked me off. Cool!

Budster's Mom
11-03-2017, 12:01 PM
Yes, It logs me out when I haven't been on it for a while. This is not new for me. It has always been that way. What is new however, is this site no longer saves my password and I have to type it in each time.

Joan2517
11-03-2017, 02:19 PM
I'm not having any trouble. I've been logged on for days.

Harley PoMMom
11-03-2017, 05:32 PM
Yes, It logs me out when I haven't been on it for a while. This is not new for me. It has always been that way. What is new however, is this site no longer saves my password and I have to type it in each time.
The login is different for me too. I now have to click on the password field and then my PW is there....also make sure you check the remember me box. :)

Whiskey's Mom
11-03-2017, 07:49 PM
I was having trouble logging in & had to change my password. I still can't log in on my phone. My photos won't upload. They are JPG format- is that not correct?

Remembering
11-03-2017, 08:02 PM
Gosh Annie, dunno why you'd be having password/login issues. Let us know if they persist.

As for the photos, JPG is indeed correct. However, we may need to increase the acceptable sizing parameters with this new update. I just had trouble uploading a photo myself until I resized it downwards. So it looks as though this may be another glitch that we need to troubleshoot <SIGH>

Edited to add: this is me, Marianne! I've been working on correcting the photo links in our memorial albums.

Squirt's Mom
11-04-2017, 09:57 AM
I got kicked off again yesterday and still get a security warning...which is concerning.

labblab
11-04-2017, 10:59 AM
Even if you go to the site via "https:" (which is secure), any link or button (including log in) takes you to the site unsecured "http:". This is probably why Firefox is showing the warning. Chrome browser DOES show it though it's not quite as obvious ... so you may not notice if you're not paying attention. I'm at work and won't install Firefox here - but I can do it at home later to compare to Chrome and IE. (Both Chrome and IE show that it's not secured but apparently I've bypassed those notifications.)

Hopefully Shana can comment as to whether or not I'm off-base as to what I'm about to say, but my impression is that the security issue relates to the fact that the stuff you type here (including your username and password) is not encrypted. So that means that theoretically somebody could "intercept" the stuff you type. But since you're not entering sensitive info (aside from your password), this is probably a non-issue. For instance, you're not giving credit card numbers or social security numbers, etc. And actually, since it's a public forum, the whole world can already see what you're typing, anyway!

It's probably a good idea for folks to use passwords that are unique to this site (and not the same password you use for your bank accounts -- HA!). But otherwise, I don't think the lack of encryption is any issue.

As for why you're getting bumped off, I just don't know how to address that problem. Since it's not universal for all of us, it must have to do with the way your browser is interacting with the site...?

Squirt's Mom
11-04-2017, 11:26 AM
Well I would love to change my password since the security issue is just a few of us but for the life of me cannot find how any more. ~~sigh~~ A little help please. I found my profile but no way to change password that I saw. Maybe I'm blind.

labblab
11-04-2017, 12:15 PM
Leslie, after you've logged in, click on the "Settings" option at the upper right-hand side of the page. That will give you access to all your setting preferences, including privacy and password reset.

And the site security situation is the same for all of us -- none of us have encryption. It's just that Firefox is "warning" you more aggressively than are some of the other browsers. I use Chrome, for instance, and all I get is a little symbol preceding the site address. If I click on the symbol, I get the same warning as you do, but it's not an annoying pop-up like you're getting. But once again, aside from passwords, there's really no reason to encrypt the site because it's all publicly viewable, anyway. This is not a change -- the site has never been encrypted. I don't know why Firefox is having a hissy fit now...

Squirt's Mom
11-04-2017, 02:06 PM
Thanks! Changed the pw.

molly muffin
11-04-2017, 05:00 PM
I use firefox and haven't noticed any security warning. Weird eh.

I used chrome at work and didn't notice any issues and I haven't had a problem on anything being logged out automatically. Since I said remember me and I enter usually via an email link I haven't had any issues with signing in or out either.

That pesky redirect is gone since the upgrade, which is the one thing that was really bothering me.

DoxieMama
11-04-2017, 05:18 PM
Marianne your explanation was perfect.

Squirt's Mom
11-15-2017, 10:58 AM
Another weird thing this morning....I click on "New Posts" and am shown posts from a week ago or earlier, like on the 5th of Nov, that I have already seen. ?????

Squirt's Mom
11-15-2017, 11:20 AM
Ok....I MAY be crazy! :D When I went back and clicked that again I got the correct heading of:


The threads below have not been updated since your last visit but still contain unread posts.

I don't recall seeing that before but who knows!!!!??? SO never mind..... ;)

Squirt's Mom
11-15-2017, 05:10 PM
Ok...what are "Articles" and who has access?

labblab
11-16-2017, 06:51 AM
Ummmmmmm...dunno. I think the “Articles” and “Blogs” are new options that have not yet been operationalized for the forum, and may never be. Yet more new changes for us to explore...

DoxieMama
11-16-2017, 09:54 AM
I see Blogs, but not Articles.

Squirt's Mom
11-16-2017, 11:22 AM
"Articles" just showed up for me yesterday. It's in the header (or whatever the correct term is!) that starts with "What's New" and is just before "Forum".

Budster's Mom
11-16-2017, 11:58 AM
Yes Leslie, I found it. It is on the top. When I clicked on it, it said that I did not have the proper privileges.

DoxieMama
11-16-2017, 12:40 PM
"Articles" just showed up for me yesterday. It's in the header (or whatever the correct term is!) that starts with "What's New" and is just before "Forum".

Huh. I see that when I am not logged in, but if I click on it, I am taken to a login page. After I log in, I don't see it at all!

Harley PoMMom
11-16-2017, 05:39 PM
It's visible to me when I'm logged in....hmmmm. So many strange things happening with this upgrade.

Budster's Mom
11-16-2017, 06:17 PM
An upgrade would indicate that something got better. We got a down grade this time.